04 Jan

Google Chrome Security Update

Hello Clients!

This issue concerns our Shoutcast v1 Servers particularly those who use our HTML5 web players.

The most recent update in Google Chrome (v55) has removed the support of HTTP/0.9 requests due to a security bug and low usage of the protocol, this means that some customers using SHOUTcast Version 1 will be seeing an issue with their radio players – likely showing an error along the following lines when trying to listen to their streams: “ERR_INVALID_HTTP_RESPONSE” via HTML5 web players.

Finally we managed to fix this issue, our Shoutcast v1 Servers now supports this Google Chrome Update.

Thank you and best regards.

Share this